Ad skips down

Incident Report for Wattpad

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 13:50 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2025 - 18:26 EDT

Investigating

We are currently investigating an issue that may impact Ad skips - hang tight, we're working on resolving this as soon as possible. All updates will be posted here as soon as we have them!
Posted Jul 08, 2025 - 13:01 EDT