Comment Replies on Message Boards

Incident Report for Wattpad

Resolved

This incident has been resolved.
Posted Sep 08, 2026 - 11:44 EDT

Identified

We are currently investigating an issue where comment replies on message board posts are appearing in the wrong place. Our engineering team is working on a fix for this issue.
Posted Sep 03, 2026 - 12:56 EDT
This incident affected: General Wattpad Usability.